Главная » 2012 » Декабрь » 19 » Carter Addon Pack обновился до 392 версии.
15:05
Carter Addon Pack обновился до 392 версии.
Изменения в 392 версии:
 
 Добавлено: 
* Новая визуальная настройка для отключения рисования букв на DHD (со стороны клиента). 
 Обновлено: 
* Французский перевод. 
 Исправлено: 
* Энергия пучков ag3/ori/asgard оружия проходит диафрагму, когда она закрыта. 
* Пучки энергии, идущие через заднюю часть чревоточины (WTF?). 
* F302/Death Glider / TelTak не убивают пилота при взрыве. 
* Puddle Jumper HUD / изменение просмотра режима не работает, когда spawned нескольких Jumper в одно и то же время. 
* F302 не дублируются правильно. 
* F302 падает через собственные колеса. 
* Self Destruct кнопки не привязаны по умолчанию на некоторых кораблях. 
* Некоторые другие мелкие исправления. 

 Изменения в 391 версии:

 Добавлено: 
* Некоторые САР оружие для NPC оружия. 
Примечание: не все НПС могут использовать скрипт оружия.
 
 Обновлено: 
* Некоторые новые или обновленные gatespawners предоставленых Avent. 
* Sb_gooniverse gatespawner теперь с контроллерами на космических вратах.
 
 Исправлено: 
* Ошибки игроков эффектов щита, что  в САР  установлены (в МП). 
* Iris компьютер активация меню  не радужноя оболочка . 
* Puddle Jumper щит убивает игрока при выходе, если он активирован. 
* Puddle Jumper эффект активации щита, когда открыта / закрыта заслонка (в настоящее время 100% исправлена!). 
* Cap туррели имеют неправильное положение некоторые части иногда не spawn
* Asgard/ori/ag3 пучки проходят через щит. 
* Stargate wire руководство медленного набора блокировки не последнего шеврона. 
* Иногда gatespawner остановливает свою работу после перезагрузки его. 
* Кинжал имеет двойные звуки воспроизведения в МП. 
* FNP90 Lua ошибки при использовании его с NPC. 
* Некоторые другие исправления.
Просмотров: 272 | Добавил: Heru-Ur | Рейтинг: 5.0/1
Всего комментариев: 5
4  
Или гаррси нормальный?

3  
Я обновил через SVN до 392 версии, а у меня даже не видит его , ну как будто этого мода не стоит вовсе, а до 390 всё норм было
 , незнаете где можно скачать версию 390? или ниже (до 300)? , а то я на 179 сижу

5  
ранних версий нет, это СВН_ссылка мода

1  
Где можно скачать нормальную версию Carters mod pack?Ато скачал,джампер не открывается,а при установке ворот вылазит "непредвиденная ошибка...(гаррис 10 версия)

2  
если у тебя пиратский Гаррис то может это и проблема, точно не скажу... wink wacko

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]